Reflex Status Page status page

Workspace Incident

MAJORaffectedBuildlasted1h 4min 36s

The issue has been resolved.

resolved
Nov 29 03:00:20 (UTC)

The issue has been resolved.

resolved
Nov 29 03:00:20 (UTC)

Our upstream provider for virtual workspaces is having an outage. During this time no new workspaces can be created.

identified
Nov 29 01:55:43 (UTC)
Powered by Checkly